Help Tokyocycle.com is not responding due to long-running script

TCC

Tokyo Cycling Club
Jun 30, 2013
2,362
1,291
133
#2
Thanks for the information.

We will look into this, and fix.

For the time being please write any lengthy posts off-site, then copy in once complete. Google Drive has the best auto-saving browser based document creator currently available, so if you are not already using that, perhaps give it a try.
 

TCC

Tokyo Cycling Club
Jun 30, 2013
2,362
1,291
133
#4
This occurred when you were pasting text in, rather than typing it directly into the comment box?

If possible, it would be helpful if you could answer the following questions so we can get this tested / fixed.

-Did this occur immediately upon pasting the text in?
-Which browser are you using?
-Did you stop the script, or merely create the thread with the warning still at the bottom of the screen (and did it post OK)?
-Did this happen every time you pasted more than 200 words, or just when you were making the initial thread?

Thanks in advance for any answers you can give.
 

FarEast

Maximum Pace
May 25, 2009
5,528
538
193
Yokohama
#5
Sometimes, however it occurred mostly when editing the text , such as using bold font or italic and would even happen when putting in paragraph spaces that hadn't transfered across.

I stopped the script as the page would freeze up if I didn't this would result in me being to edit the text again for about 30 seconds before tge process repeated itself. Eventually the page would just crash.

Every post including replies in both advanced and quick edit modes.

I'm using the latest updates version of IE (shudder) will find out the exact build for you when I get home
 

TCC

Tokyo Cycling Club
Jun 30, 2013
2,362
1,291
133
#6
Thank you for the feedback.

I have tested this in IE, Chrome and Firefox, and can not replicate the issue, but will continue investigating.

Another question;

You mention that this occurs with anything over 200 words; is that 200 words typed in, or 200 words pasted? Also, is this an error which only occurs when editing posts which contain over 200 words, or does it happen with shorter posts?

Thanks again in advance.